找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 中文模块 Demo
查看: 893|回复: 14

[易语言] HP操作go-cqhttp,hpsocket调用go-cqhttp

[复制链接]
发表于 2022-12-22 13:30:48 | 显示全部楼层 |阅读模式
HP操作go-cqhttp,hpsocket调用go-cqhttp,使用hpsocket发送WSS,hpsocket监听go-cqhttp,闲的没事干!HP操作go-cqhttp,hpsocket调用go-cqhttp,使用hpsocket发送WSS,hpsocket监听go-cqhttp,闲的没事干!看到群里那么多人都玩这个框架我也没事来玩玩,特意使用了三种方式测试发现速度还是又区别的!具体大家自行测试吧
9 t3 ?$ P1 r5 \$ w7 H* B$ F- z, I- b HP操作go-cqhttp,hpsocket调用go-cqhttp7659
' I- Z6 ]# w- r- ]! r2 A% Z$ `6 y
' M* g/ a! L  y  x0 L
+ O' \7 y; X% A& `
[AppleScript] 纯文本查看 复制代码
.版本 2

.子程序 _按钮1_被单击

发送_WebSocket_方式 (编辑框1.内容)

.子程序 _按钮2_被单击

发送_Post方式 (编辑框2.内容)

.子程序 _按钮3_被单击

发送_GET方式 ()


2 W& d" ~$ h, y. ?2 y
) u" H, Z9 `; i1 D: V* Y5 \
游客,如果您要查看本帖隐藏内容请回复

* |& `; o. F/ G. a7 Y6 T& m
" y) G0 Z7 f- v1 G3 S2 m7 s
发表于 2022-12-24 23:03:09 | 显示全部楼层
666666666666666666666
回复

使用道具 举报

发表于 2022-12-25 01:24:00 | 显示全部楼层
HP操作go-cqhttp,hpsocket调用go-cqhttp
回复

使用道具 举报

发表于 2023-3-6 03:52:56 | 显示全部楼层

回帖奖励 +20 金钱

HP操作go-cqhttp,hpsocket调用go-cqhttp
回复

使用道具 举报

发表于 2023-4-20 22:04:56 | 显示全部楼层
有点需要这个例子,非常的和
回复

使用道具 举报

发表于 2023-4-20 22:05:25 | 显示全部楼层
拿不到金币 好难受
回复

使用道具 举报

发表于 2023-4-22 14:22:40 | 显示全部楼层
感谢大佬
回复

使用道具 举报

发表于 2023-5-28 19:11:09 | 显示全部楼层
群主推荐来的,谢谢他们
回复

使用道具 举报

发表于 2023-6-18 13:32:57 | 显示全部楼层
666666666666666666666
回复

使用道具 举报

发表于 2023-6-30 16:23:01 | 显示全部楼层
666666666666666666666
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /4 下一条

QQ|Archiver|手机版|小黑屋| HPsocket-国产高性能通讯框架 ( 豫ICP备19038015号-1 )|网站地图

GMT+8, 2024-6-16 16:16 Powered by Discuz! X3.5 *//

快速回复 返回顶部 返回列表