HPsocket

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 130|回复: 2

[易语言] HP操作go-cqhttp,hpsocket调用go-cqhttp

[复制链接]
回帖奖励 20 金钱 回复本帖可获得 20 金钱奖励! 每人限 1 次
发表于 2022-12-22 13:30:48 | 显示全部楼层 |阅读模式 【精品广告位招租QQ;772998226】 我的IP为:中国河南漯河
HP操作go-cqhttp,hpsocket调用go-cqhttp,使用hpsocket发送WSS,hpsocket监听go-cqhttp,闲的没事干!HP操作go-cqhttp,hpsocket调用go-cqhttp,使用hpsocket发送WSS,hpsocket监听go-cqhttp,闲的没事干!看到群里那么多人都玩这个框架我也没事来玩玩,特意使用了三种方式测试发现速度还是又区别的!具体大家自行测试吧
( [' V  J9 U# \6 Z HP操作go-cqhttp,hpsocket调用go-cqhttp;admin;413
2 q$ |; ^% H# ^. a! j5 u" ]) m# ^5 E, Q1 h
* l1 x1 l* i% j; K7 ~- [9 b/ b
[AppleScript] 纯文本查看 复制代码
.版本 2

.子程序 _按钮1_被单击

发送_WebSocket_方式 (编辑框1.内容)

.子程序 _按钮2_被单击

发送_Post方式 (编辑框2.内容)

.子程序 _按钮3_被单击

发送_GET方式 ()

3 Q# O+ x3 F+ p/ s

$ x& Y- T' ]) H! v3 C
游客,如果您要查看本帖隐藏内容请回复
' m0 {5 {+ `" E* _( p. D& i
9 ~" f1 H1 K! X1 a# }3 n3 \
发表于 2022-12-24 23:03:09 | 显示全部楼层 【精品广告位招租QQ;772998226】 我的IP为:中国江苏徐州
666666666666666666666
回复

使用道具 举报

发表于 2022-12-25 01:24:00 | 显示全部楼层 【精品广告位招租QQ;772998226】 我的IP为:中国福建厦门
HP操作go-cqhttp,hpsocket调用go-cqhttp
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /4 下一条

QQ|Archiver|手机版|小黑屋|HPsocket-国产高性能通讯框架 ( 豫ICP备19038015号-1 )|网站地图 *//

GMT+8, 2023-2-9 10:08 , Processed in 0.426125 second(s), 30 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表